Not logged in : Login

About: Is there Older DB Compatibility Supported? -- Answer     Goto   Sponge   NotDistinct   Permalink

An Entity of Type : schema:Answer, within Data Space : www.openlinksw.com associated with source document(s)
QRcode icon
http://www.openlinksw.com/describe/?url=https%3A%2F%2Fdata.openlinksw.com%2Foplweb%2Ffaq%2Fuda%2F1db423a0ee13f6a92e4ab56d031ccbf8%23this

AttributesValues
name
  • Is there Older DB Compatibility Supported? -- Answer
category
  • ODBC
  • JDBC
  • UDA
text
  • Consultants will encounter users who possess older builds of popular databases. For example, OpenLink may provide software for Informix 7.3 systems. However, users have Informix 5. In this instance, consultants should not encourage users to download software. OpenLink's software is not backwards compatible and may not function with the older platform. Be advised - Progress databases and OpenLink's Progress software are compatible, as long as both products share the same major number. For instance, OpenLink's Progress 8 database agents will connect to most Progress 8 databases. However Progress 8 database agents will not connect to Progress 7 databases.
type
is acceptedAnswer of
Faceted Search & Find service v1.17_git110 as of Apr 06 2022


Alternative Linked Data Documents: iSPARQL | ODE     Content Formats:   [cxml] [csv]     RDF   [text] [turtle] [ld+json] [rdf+json] [rdf+xml]     ODATA   [atom+xml] [odata+json]     Microdata   [microdata+json] [html]    About   
This material is Open Knowledge   W3C Semantic Web Technology [RDF Data] Valid XHTML + RDFa
OpenLink Virtuoso version 08.03.3322 as of Apr 19 2022, on Linux (x86_64-generic-linux-glibc25), Single-Server Edition (30 GB total memory, 4 GB memory in use)
Data on this page belongs to its respective rights holders.
Virtuoso Faceted Browser Copyright © 2009-2022 OpenLink Software